The widget does not work with muse 2017

Muse Question Answer – TroubleshootCategory: QuestionsThe widget does not work with muse 2017
jaime Deza asked 1 year ago

Hello, they offer this widget for free, but it is not compatible with the version of Muse 2017. Could you at least notice with what versions the widget works? Best regards.
“Error 379”

1 Answers
Toufic Nabi Staff answered 1 year ago

All my widgets are compatible with Adobe Muse CC 2018 or higher. If you are using older version than Muse 2018, I would recommend you to update it.
 
Thanks